ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
current.cvd.clamav.net won't resolve?
ahoier


Joined: 10 Mar 2007
Posts: 1
Location: Florida
Reply with quote
I just got an error about current.cvd.clamav.net not resolving...sure enough, I checked cache.opendns.com and it's not resolving anywhere...

This is what shows in the update log:
Quote:
freshclam 0.90.1 (OS: win32, ARCH: x86, CPU: i686)
ClamAV update process started at Sun Mar 18 23:45:54 2007
WARNING: Invalid DNS reply. Falling back to HTTP mode.
Reading CVD header (main.cvd): OK (IMS)
main.cvd is up to date (version: 42, sigs: 83951, f-level: 10, builder: tkojm)
Reading CVD header (daily.cvd): OK

daily.inc updated (version: 2870, sigs: 16334, f-level: 14, builder: ccordes)
Database updated (100285 signatures) from database.clamav.net (IP: 209.8.40.140)


Though, the log doesn't mention the current.cvd.clamav.net domain being invalid at all...
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1748
Reply with quote
from clamav FAQ page (http://www.clamav.net/support/faq):
Quote:
I can’t resolve current.cvd.clamav.net! Is there a problem with your/my DNS servers?

* current.cvd.clamav.net has got only a TXT record, not a type A record!
View user's profileSend private message
current.cvd.clamav.net won't resolve?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic