ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
False positive with laplink ?
bleck


Joined: 08 Jan 2007
Posts: 2
Location: Paris
Reply with quote
Hi,

The newly installed Clamwin detects :

> E:\ut\LapLink Gold\laplink.exe: Trojan.Mybot-7604 FOUND

Up to date Norton and Avast don't detect it, though they detected some kind of false positive (don't remenber the virus) on laplink, months ago (years ?).

Tell me what extra information could be usefull, if any ?
View user's profileSend private message
budtse


Joined: 14 Jan 2006
Posts: 372
Location: Belgium
Reply with quote
Try to upload the file to http://www.virustotal.com www.virustotal.com. It will scan with over 10 virus engines. If Clam is the only engine that reports an infection, it is a false positive.
If you still have doubts, please the logged results here.
View user's profileSend private message
bleck


Joined: 08 Jan 2007
Posts: 2
Location: Paris
Reply with quote
Thanks for the information. I did not know this virustotal service. The result is not ambiguous :

it *is* a false positive.


Code:
Complete scanning result of "laplink.exe", processed in VirusTotal at 01/10/2007 12:37:35 (CET).

[ file data ]
* name: laplink.exe
* size: 1626112
* md5.: acfd7e28bc4596d93a8021a95abe6045
* sha1: f85bd0fa734d7b7e44c5c3a0b9cc2af157706c85

[ scan result ]
 AntiVir   7.3.0.21/20070109   found nothing
Authentium   4.93.8/20070109   found nothing
Avast   4.7.892.0/20061230   found nothing
AVG   386/20070109   found nothing
BitDefender   7.2/20070110   found nothing
CAT-QuickHeal   9.00/20070109   found nothing
ClamAV   devel-20060426/20070109   found [Trojan.Mybot-7604]
DrWeb   4.33/20070110   found nothing
eSafe   7.0.14.0/20070109   found nothing
eTrust-InoculateIT   23.73.109/20070109   found nothing
eTrust-Vet   30.3.3313/20070109   found nothing
Ewido   4.0/20070109   found nothing
F-Prot   3.16f/20070109   found nothing
F-Prot4   4.2.1.29/20070109   found nothing
Fortinet   2.82.0.0/20070109   found nothing
Ikarus   T3.1.0.27/20070109   found nothing
Kaspersky   4.0.2.24/20070110   found nothing
McAfee   4935/20070109   found nothing
Microsoft   1.1904/20070110   found nothing
NOD32v2   1969/20070110   found nothing
Norman   5.80.02/20070110   found nothing
Panda   9.0.0.4/20070109   found nothing
Prevx1   V2/20070110   found nothing
Sophos   4.13.0/20070105   found nothing
Sunbelt   2.2.907.0/20070105   found nothing
TheHacker   6.0.3.146/20070108   found nothing
UNA   1.83/20070110   found nothing
VBA32   3.11.2/20070109   found nothing
VirusBuster   4.3.19:9/20070109   found nothing

[ notes ]
packers: Armadillo
View user's profileSend private message
budtse


Joined: 14 Jan 2006
Posts: 372
Location: Belgium
Reply with quote
Please see this FAQ for reporting the false positive to the clamav team:
http://www.clamwin.com/content/view/40/27/ http://www.clamwin.com/content/view/40/27/
View user's profileSend private message
False positive with laplink ?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic