ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Problems with WinXP Pro 2003
Jenny


Joined: 15 Dec 2006
Posts: 2
Location: Florida
Reply with quote
First scan issued this report: Hopefully someone there has a fix.

freshclam daemon 0.88.7 OS.win32 ARCHX86 C{I o686
WARNING iNVALID dns REPLY - PULLING BACK TO http MODE
error - cAN'T GET INFO ABOUT DATABASE DAEMON clamav net
controls+C pressed - aborting IP address

Scan continued over 2 hours (seemingly strongly scanning) but never
turned off or issued report. I pressed "stop" button and obtained above.

Elsewhere I read that Clamwin isn't going to work on XP until an on-access
scanning component is added ? Apparently that hasn't happened yet or
the update would have downloaded it.

Any help for this Newbie would be appreciated.

Thanks - Jenny
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1751
Reply with quote
The problem you have is with virus database update not a scan. Most likely you need to allow freshclam.exe to connect to the Internet in your firewall.
ClamWin works just fine without on-access scanning on XP. You just need to scan a file manually in order to detect a virus.
View user's profileSend private message
Jenny


Joined: 15 Dec 2006
Posts: 2
Location: Florida
Reply with quote
Thanks for that suggestion - but actually I have no firewall at present except
Windows firewall and it was turned off. I was in the process of adding a new firewall
along with Clamwin but didn't get to it. So the errors reported couldn't be because
of a firewall block (I don't think). However, I'm a newbie and open to all suggestions.

Thanks,
Jenny
View user's profileSend private message
Problems with WinXP Pro 2003
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic