ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Mail Enable Server Command line scan does not detect phishin
Wiltfong


Joined: 03 Dec 2006
Posts: 2
Reply with quote
Hi,

I use ClamWin on my PC and mail server and love it. Super nice work people!

When I scan my workstation, ClamWin detects phishing malware in my inbox and that is easily delt with. However, for some reason the command line I use does not detect the phishing when it goes through my mail server. The command line I use is:
"[AGENT]" "[FILENAME]" --no-summary --database="C:\Documents and Settings\All Users\.clamwin\db" --tempdir="C:\Program Files\Mail Enable\Scratch"

Why is a manual scan different that a command line scan of an email? ClamWin detects an Eicar perfectlly and deletes it using the command line on my mail server.

Thanks in advance.
View user's profileSend private message
Me again
Wiltfong


Joined: 03 Dec 2006
Posts: 2
Reply with quote
I meant to add the following to my post:

Is the reason that the phishing malware not being detected at the mail server because the phish is not present when it goes through the mail server and the phish is downloaded off the web when the email is opened just like a graphic that is not actually in the email but linked to a web site somewhere? It is my guess and I have looked at the emails and can't figure it out from looking at the source code in my inbox file.

I would love to see an update that can deal with this at my mail server.
View user's profileSend private message
Mail Enable Server Command line scan does not detect phishin
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic