ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Keeps unloading and disabling mail enable mapi add in.

Joined: 28 Jun 2018
Posts: 1
Reply with quote

I will start by saying that we are IT people. We provide support for over 2000 people. We run our own in house mail server with exchange active sync .
Recently for whatever reason outlook seems to have an issue with mail enable add in or mapi connector.
You will configure the eas account. Then it will work for a few days. Then outlook just unloads and disables the add in. You can tell because the customer can no longer send and receive email. the server tab at the top of the screen disappears and outlook becomes useless. We have found work arounds for this issue but im wondering why this is happening? Ive done lots of digging and reading and there is no actual fix. We found a work around by going into the windows registry and cleaning the outlook resiliency folder. Then checking the disabled add-ins key and removing the me mapi connector from it. Then after that a simple reinstall of the connector and its fixed( for a week or so until it happens again. ) . We never had issues like this with 2010 or a few years ago. wondering if anyone has run into the same issue and what the resolution was. ?

Please help.

I did not find the right solution from the internet.

View user's profileSend private messageSend e-mail

Joined: 09 Jul 2006
Posts: 4936
Location: USA
Reply with quote
I doubt that you can get any help with an Outlook problem on the ClamWin forums--unless one of the developers by chance happens to know about this problem. You might check one of the Microsoft forums. Good luck!

View user's profileSend private message
Keeps unloading and disabling mail enable mapi add in.
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

 Reply to topic