ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Message when database upd. recommend 0.98.4 not 0.98.4.1
maron


Joined: 09 Mar 2013
Posts: 4
Location: Sweden
Reply with quote
I installed clamwin v 0.98.4.1 today.

When I update database clamwin report following message:

ClamAV update process started at Mon Aug 11 21:58:32 2014
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.98.4.1 Recommended version: 0.98.4
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cvd is up to date (version: 55, sigs: 2424225, f-level: 60, builder: neo)
daily.cld is up to date (version: 19276, sigs: 1090035, f-level: 63, builder: neo)
bytecode.cld is up to date (version: 242, sigs: 46, f-level: 63, builder: dgoddard)

_

Should I downgrade to 0.98.4 (windows xp pro 32-bit) ??

Best regards
Alex
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 4255
Location: USA
Reply with quote
No - Version .98.4.1 is the latest ClamWin version. Just ignore the warning about version .98.4. ClamWin ports the Clam AV Linux scan engine over to Windows. When you update the virus signatures, they and the warning come from Clam AV--not ClamWin. Some users had problems with the ClamWin version .98.4 port, and the ClamWin developers had to prepare another one so the version would run okay for all Windows users.

Thanks for using ClamWin!
View user's profileSend private message
maron


Joined: 09 Mar 2013
Posts: 4
Location: Sweden
Reply with quote
Thank you "GuitarBob"

for support and answer, appreciate your help.


Best regards
Alex
View user's profileSend private message
Message when database upd. recommend 0.98.4 not 0.98.4.1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic