ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
After successful upgrade to 0.98.4 Error scanning emails
Phoenixvogel


Joined: 04 Aug 2014
Posts: 1
Reply with quote
Hi all

after a successful upgrading to clamwin 0.98.4 on a w7 machine and Outlook 2010 I get the error: An Error occured whilst scanning scanFile: No database loaded. An I can't work anymore with Outlook.

What can I do?

Thank you
View user's profileSend private message
After successful upgrade to 0.98.4 Error scanning emails
robbb


Joined: 04 Aug 2014
Posts: 1
Location: Germany
Reply with quote
Hi there,

I do have exactly the same problem.
Update to 0.98.4 on win7pro64 running Outlook 2007.

same error message: An Error occured whilst scanning scanFile: No database loaded.

I tried un-installing and re-installing ClamWin. Reloading the database, but non of that worked.

What else should I try?

Thanx!
robbb
View user's profileSend private message
NKCGroup


Joined: 04 Aug 2014
Posts: 1
Reply with quote
I've had a few customers calling up today with this issue.

I have found a workaround, however, this WILL leave your PC partially unprotected.

The workaround disables outgoing email scanning until an official fix has been rolled out by ClamWin


WORK AROUND

1) Open ClamWin
2) Click Tools > Preferences > Email Scanning
3) UNTICK 'Scan Outgoing Email Messages'
4) Click OK and close ClamWin

If Outgoing Email Scanning is enabled, you will not be able to send emails as the scanning function cannot complete but if you disable it, you will be able to send emails.

REMEMBER TO ACTIVATE AFTER IT'S FIXED.

(Please note, this is a TEMPORARY work around and I cannot be held responsible for any adverse reactions as a result of disabling any settings/antivirus on your PC - you have been informed of the risks)
View user's profileSend private message
Me 2
feeks


Joined: 07 Apr 2009
Posts: 7
Location: Australia
Reply with quote
I am also experiencing this error Windows 8.1 pro x64 Outlook 2013 ClamWin 0.98.4 update. Prior to the update all was happy with the world.

In my case the work around did not fix the problem I currently have both inbound and outbound scanning disabled which makes the process rather pointless.
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 4191
Location: USA
Reply with quote
There were 3 active beta testers of version .98.4--besides the 2 ClamWin developers. No one mentioned an email scanning problem--probably because none of us used Outlook. How about volunteering to be a beta tester to prevent problems like this from occurring in the future?

Regards,
View user's profileSend private message
feeks


Joined: 07 Apr 2009
Posts: 7
Location: Australia
Reply with quote
Rolled back to 0.98.1 no problems configured as inbound and outbound scanning

I don't know if I would satisfy the experience level (5 posts) or knowledge of clamwin required but I would be happy to give back. Tried joining the beta test group but got an error back. How do I get on board? Okay second time around subscription submitted waiting for approval
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 4191
Location: USA
Reply with quote
Thanks! The project could certainly use more real-world beta testers. Leave Alch email via the contact link on the main page saying you would like to join the beta test group if you have not done so--they don't always check the forum posts.

The developers will address this problem some time this week--it is probably caused by the SSL code from Clam AV. Clam is still officially in a Linux environment and gives no consideration to use Windows, although that is where most viruses are found.

Regards,
View user's profileSend private message
ROCKNROLLKID


Joined: 23 Sep 2013
Posts: 561
Location: **UNKNOWN**
Reply with quote
The download link on homepage is still showing .98.1 http://www.clamwin.com/content/view/18/46/ Just to let you know.
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1748
Reply with quote
ROCKNROLLKID wrote:
The download link on homepage is still showing .98.1 http://www.clamwin.com/content/view/18/46/ Just to let you know.

I rolled it back until the problem is fixed
View user's profileSend private message
After successful upgrade to 0.98.4 Error scanning emails
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic