ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Work with NT 4.0?
47_M450N_47


Joined: 17 May 2006
Posts: 1
Reply with quote
Hello, I just downloaded ClamWin to use at my business. I am network administrator here and we still have several NT 4.0 PCs around here. I believe at least one of them has a virus that is spreading through our network. All of our newer PCs have SAV 10 on them, but this will not work on Windows 98 or below. I tried to install ClamWin on one of the NT 4.0 PCs and it said it had to be NT 5.0 or later. Is there any way I can make this work with NT 4.0 or is there another free antivirus program that will work on NT 4.0?

Thanks,
Mason
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1748
Reply with quote
clamwin will not work on NT 4 due to the limitations of some third party libraries used.
you may try this ismple gui:
http://oss.netfarm.it/clamav
View user's profileSend private message
Work with NT 4.0?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic