ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Error: The parameter is incorrect.
jaz2di


Joined: 17 May 2006
Posts: 1
Reply with quote
(I have the latest ClamWin 0.88.3.2)
I get this error after starting any clamwin command from the Windows GUI.

It must be the problem with the long filenames, since the start of report goes like this:

Quote:
Could not start process:
"C:\Program Files\ClamWin\bin\clamscan.exe" --tempdir "c:/docume~1/somebody/locals~1/temp" --max-ratio=0 --recursive --no-mail ...

and if I enter this in the command line with all the long file names:

Quote:
Could not start process:
"C:\Program Files\ClamWin\bin\clamscan.exe" --tempdir "c:/Document and settings/somebody/local settings/temp" --max-ratio=0 --recursive --no-mail ...

then everything works OK.
How come that nobody else is reporting this problem? Is there a really obvious solution that I cannot see?
Thanks for any comments.
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1748
Reply with quote
Your problem is an isolated and caused by your particular environment (Windows)
please read this FAQ, it may help:
http://www.clamwin.com/content/view/77/27/
View user's profileSend private message
Error: The parameter is incorrect.
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic