ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
The virus database is older than 7 days!
goatman


Joined: 16 May 2011
Posts: 3
Reply with quote
hey I'm running the latest clamwin but I get this when it updates:
Code:
ClamAV update process started at Thu Jun 16 11:02:30 2011
WARNING: DNS record is older than 3 hours.
WARNING: Invalid DNS reply. Falling back to HTTP mode.
Reading CVD header (main.cvd): OK (IMS)
main.cvd is up to date (version: 53, sigs: 846214, f-level: 53, builder: sven)
Reading CVD header (daily.cvd): OK (IMS)
daily.cvd is up to date (version: 13080, sigs: 118081, f-level: 60, builder: guitar)
Reading CVD header (bytecode.cvd): OK (IMS)
bytecode.cld is up to date (version: 143, sigs: 40, f-level: 60, builder: edwin)
[LibClamAV] **************************************************
[LibClamAV] ***  The virus database is older than 7 days!  ***
[LibClamAV] ***   Please update it as soon as possible.    ***
[LibClamAV] **************************************************

--------------------------------------
Completed
--------------------------------------
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 3669
Location: USA
Reply with quote
Hmmm. That is strange. As you said, it seems you are up to date. Can you scan okay? What sort of system do you have? Is this the first time you have noticed such a problem (or similar problem with the database)? How long has it been like this?

See if the next update (it should be 13081 or higher) has fixed it. When 13080 was published, there was no accompanying email, so this could be a Clam problem; however, my machine has no problems with it.

Regards,
View user's profileSend private message
goatman


Joined: 16 May 2011
Posts: 3
Reply with quote
well, I run w7 pro 64 bit and I just downloaded clamwin today
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 3669
Location: USA
Reply with quote
Signature update 13081 has been published. See if you still get the "outdated" message. If you do, then delete the 3 signature files (bytecode, daily, and main) in the ClamWin database directory and do a manual update--it should rebuild the signature files, which might fix it.

Regards,
View user's profileSend private message
goatman


Joined: 16 May 2011
Posts: 3
Reply with quote
tried that. same problem
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 3669
Location: USA
Reply with quote
Okay. This sounds like a problem peculiar to X 64 machines. I will inform the developers.

Regards,
View user's profileSend private message
sherpya


Joined: 22 Mar 2006
Posts: 891
Location: Italy
Reply with quote
I use xp64 and alch win7 64 without problems, looks like something related to the dns you are using
I can suggest you to try to flush dns cache (but I suspect the problem is not on your pc)

in the search box, write cmd and wait until the result comes, then with right click do run as administrator
then write:
ipconfig /flushdns

I'm not sure this will solve your problems, perhaps I need more info about your network: intranet/adsl etc
View user's profileSend private message
The virus database is older than 7 days!
pmkobar


Joined: 13 Jul 2011
Posts: 1
Location: South Africa
Reply with quote
ClamAV update process started at Thu Jun 16 11:02:30 2011
WARNING: DNS record is older than 3 hours.
WARNING: Invalid DNS reply. Falling back to HTTP mode.
Reading CVD header (main.cvd): OK (IMS)
main.cvd is up to date (version: 53, sigs: 846214, f-level: 53, builder: sven)
Reading CVD header (daily.cvd): OK (IMS)
daily.cvd is up to date (version: 13080, sigs: 118081, f-level: 60, builder: guitar)
Reading CVD header (bytecode.cvd): OK (IMS)
bytecode.cld is up to date (version: 143, sigs: 40, f-level: 60, builder: edwin)
[LibClamAV] **************************************************
[LibClamAV] *** The virus database is older than 7 days! ***
[LibClamAV] *** Please update it as soon as possible. ***
[LibClamAV] **************************************************

--------------------------------------
Completed
--------------------------------------



i had the same poblem but iddi solt it out by check my date and time was wrong it was showing 23rd jully 2011, but the real time and date was 13th jully 2011, after update this the update its
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 3669
Location: USA
Reply with quote
We thank you for that information. I hope it helps someone else.

Regards,
View user's profileSend private message
Serg201232


Joined: 26 Mar 2012
Posts: 1
Location: Valencia
Reply with quote
I have the same trouble in a x64 machine.w7 ultimate
View user's profileSend private message
definitions update
cobrien


Joined: 18 Sep 2012
Posts: 4
Location: North Carolina
Reply with quote
Looks like completely uninstalling and reinstalling the clamwin application seems to have worked. I set a few times up to update and to run scans and both worked. I'll test it for a couple of days and check back if there are any problems.
Thanks so much for your prompt help.
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 3669
Location: USA
Reply with quote
Thank you for being a ClamWin user. Please provide input as to features/improvements when you can.

Regards,
View user's profileSend private message
The virus database is older than 7 days!
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic