ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
This version of the ClamAV engine is outdated
BitSaint


Joined: 03 May 2009
Posts: 2
Reply with quote
Hello everybody, forgive me if this is not the right category to ask this question...im totally new at the forum.
Im using clamav with dansguardian. some time the message below was starting to show up.

LibClamAV Warning: ***********************************************************
LibClamAV Warning: *** This version of the ClamAV engine is outdated. ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************

i' change clam to the latest 0.95 but im still getting this message.
freshclam updates or any other updates that i made they cant get rid of this message.
Can someone help please?
Thank you
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1751
Reply with quote
what do you see in the clamwin about box?
View user's profileSend private message
BitSaint


Joined: 03 May 2009
Posts: 2
Reply with quote
thanx for ur reply
i dont get ur question....i use clamav in konsole mode in a centos Linux system
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1751
Reply with quote
then you are in the wrong forum - this one is for Clamwin, Windows port of clamav + GUI.

BTW, the latest clamav version is 0.95.1
View user's profileSend private message
This version of the ClamAV engine is outdated
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic