ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Update not updating
danf


Joined: 31 May 2008
Posts: 1
Reply with quote
i am a new user. i have just downloaded and installed clamwin version .93. i am running windows 98se over dialup. clamwin tells me that my virus database is more than 5 days old and asks if i want to udate. i respond yes. i get a nice dynamic graphic but no data. any help would be appreciated.
View user's profileSend private message
Update Request Stalls - No Error Displayed
dknochenmus


Joined: 01 Jun 2008
Posts: 1
Location: USA
Reply with quote
I have installed CAV 0.93, running on a Pent III, 128 Meg RAM, Win ME machine, using a Broadband connection. My virus database update request (manual, auto) never errors, but just hangs and I have to shut down the window manually.

I read that CAV 0.93 will run on a Win ME machine, but how much memory, processor speed, browser and version, etc.?
View user's profileSend private message
bugme
Guest

Reply with quote
I'm having the same problem on my pentium iii running Windows ME: the virus database doesn't download it justs sits there looking like it's doing something even though there's no internet activity. I've got a fast dsl connection and I'm not using a proxy server.
Update not updating
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic