ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
win98SE and virus updates
ixian


Joined: 15 Dec 2006
Posts: 3
Reply with quote
On 12/14/06 I downloaded version 0.88.7 on 2 computers, both running win98 and older versions of clamwin (0.88.5 and 0.88.6).

The program runs but will not update on either machine. The ususal dialog pops up, but the top line shows and the curser blinks underneath and just ists there doing nothing untill you force the window to close.

Here's the really strange part. I uninstalled 0.88.7, and reinstalled 0.88.6, this did NOT solve the problem.

Any Ideas.
View user's profileSend private message
ClamWin .88.7 Not Updating--Even After Reversion to .88.6
GuitarBob


Joined: 09 Jul 2006
Posts: 4362
Location: USA
Reply with quote
I am assuming that you are not using ClamWin on a network. If you are, then I can't help.

You may have gotten a bad update--for some reason, and it sounds like it might be dependent upon a file that did not exist in the prior version since it is still with you after reverting back to .88.6. Seems like I saw Sherpya mention in one of his blogs that a new feature was for Win XP machines only--don't remember what it was though.

Did you uninstall ClamWin .88.7 before you reinstalled .88.6--or did you just reinstall it over .88.7? If you didn't uninstall, I suggest you formally uninstall whatever version you now have--via the Windows Control Panel. Make sure the ClamWin directory is gone, and then reinstall .88.6.

If you did uninstall ClamWin before reinstalling .88.6, I suggest you look at your current ClamWin Bin directory--see if there is a file there that is much more recent than the others--
that might be the problem.

Of course, I'm just another user, and the ClamWin team might have a simpler solution. Good luck!

Regards,
View user's profileSend private message
sherpya


Joined: 22 Mar 2006
Posts: 898
Location: Italy
Reply with quote
nothing changed in the update stuff, I've been received some reports of update problems on win98 but they are not easy to reproduce,
in my test box always worked, but different network configuration can have problems, I still need to track down the problem,
I've tried using dhcp and static settings
View user's profileSend private message
budtse


Joined: 14 Jan 2006
Posts: 372
Location: Belgium
Reply with quote
Please check that the virus databases are completely removed (you can find their location in the ClamWin Preferences dialog, File Locations). Remove any file in the mentioned directory and then try to update again.

Hope this helps,
budtse
View user's profileSend private message
Re: ClamWin .88.7 Not Updating--Even After Reversion to .88.
ixian


Joined: 15 Dec 2006
Posts: 3
Reply with quote
[quote="GuitarBob"]I am assuming that you are not using ClamWin on a network. If you are, then I can't help.

You may have gotten a bad update--for some reason, and it sounds like it might be dependent upon a file that did not exist in the prior version since it is still with you after reverting back to .88.6. Seems like I saw Sherpya mention in one of his blogs that a new feature was for Win XP machines only--don't remember what it was though.

Did you uninstall ClamWin .88.7 before you reinstalled .88.6--or did you just reinstall it over .88.7? If you didn't uninstall, I suggest you formally uninstall whatever version you now have--via the Windows Control Panel. Make sure the ClamWin directory is gone, and then reinstall .88.6.

*****
Yes, I did uninstall and manually remove all the clamwin folders before re-installing 0.88.6. I am networked at Work but not at home, with same results. Something else interesting, on the XP machine at work, when the next scheduled update happened there was an error in the balloon message and the .db folder had a zero byte file with a long file name. All I did was manually trigger another update and it worked fine.

Thanks for the help
View user's profileSend private message
win98SE and virus updates
ixian


Joined: 15 Dec 2006
Posts: 3
Reply with quote
FYI

Sunday, Dec. 17, 2006

6:07 pm

I have done nothing at all since last post, but now my Win/98, CW 0.88.6 machine updates just fine.
View user's profileSend private message
win98SE and virus updates
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic