ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
unable to install - error message: This program requires ...
laustro


Joined: 06 Jan 2006
Posts: 1
Reply with quote
When I try to install ClamWin under Windows XP Home (German version, without SP2) starting clamwin-0.87.1-setup.exe, I get the following error message:
This program requires Windows version 4.1.1998 or later.
On the ClamWin website, however, it says that the program runs under XP.

Any help appreciated.

Kind regards,
Klaus
View user's profileSend private message
alch
Site Admin

Joined: 27 Nov 2005
Posts: 1748
Reply with quote
it does indeed run in xp or 2000. version 4.1 is actually windows 98; windows 2000 or XP is 5.1 and up. Most likely the os detection code is faling because of an incorrect registry entry.

check that this registry key has correct info:

Hive: HKEY_LOCAL_MACHINE
Key: Software\Microsoft\Windows NT\CurrentVersion

CSDVersion = Service Pack
CurrentBuildNumber = build number
CurrentVersion = version number
ProductName = Windows Version name

For windows XP SP2 the values are:
CSDVersion = Service Pack 2
CurrentBuildNumber = 2600
CurrentVersion = 5.1
ProductName = Microsoft Windows XP
View user's profileSend private message
unable to install - error message: This program requires ...
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic