ClamWin Free Antivirus Forum Index
ClamWin Free Antivirus
Support and Discussion Forums
Reply to topic
Windows 7 64Bit and Clamwin
freefighter


Joined: 20 Oct 2007
Posts: 37
Location: Bavaria
Reply with quote
Hello,

since many years I have used Clamwin as my 2nd antivirus scanner. Now I am using Windows 7 64 Bit and whenever I start Clamwin, it gives me an error message that Clamwin cannot be started. Of course it is running with administrator rights. Does this mean Clamwin is not capable running with Windows (Vista/ 7) 64 Bit edition?

Thank you and regards

freefighter
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 4292
Location: USA
Reply with quote
According to the information on the ClamWin homepage, it runs on Windows 7. I don't think it has been tested very much on Win7, however, so some problems may crop up. I'm sure that Alch or Sherpya will comment on this and address it.

Regards,
View user's profileSend private message
freefighter


Joined: 20 Oct 2007
Posts: 37
Location: Bavaria
Reply with quote
Hello,

whenever I try to install Clamwin under Windows 7 64 AND 32Bit, ift gives me this error message:

Traceback (most recent call last):
File "ClamWin.py", line 28, in ?
File "RedirectStd.pyo", line 54, in ?
IOError: [Errno 13] Permission denied: 'C:\\Users\\Thomas\\AppData\\Local\\Temp\\ClamWin1.log'
Traceback (most recent call last):
File "ClamWin.py", line 28, in ?
File "RedirectStd.pyo", line 54, in ?
IOError: [Errno 13] Permission denied: 'C:\\Users\\Thomas\\AppData\\Local\\Temp\\ClamWin1.log'
Traceback (most recent call last):
File "ClamWin.py", line 28, in ?
File "RedirectStd.pyo", line 54, in ?
IOError: [Errno 13] Permission denied: 'C:\\Users\\Thomas\\AppData\\Local\\Temp\\ClamWin1.log'
Traceback (most recent call last):
File "ClamWin.py", line 28, in ?
File "RedirectStd.pyo", line 54, in ?
IOError: [Errno 13] Permission denied: 'C:\\Users\\Thomas\\AppData\\Local\\Temp\\ClamWin1.log'

It seems to have problems accessing my user directory (see above)? Do you have any idea what could be the problem here? The clam sentinel seems to work under Win 7 64 Bit.

Thank you and regards

freefighter
View user's profileSend private message
undefined
10MinuteMail


Joined: 20 Feb 2014
Posts: 2
Location: The internets
Reply with quote
Try running the program as administrator. Right-click the installer and select "Run as Administrator".
View user's profileSend private message
daveydoom


Joined: 30 Nov 2008
Posts: 60
Location: Canada
Reply with quote
I use ClamWin with Windows 7 64 bit. No problems here.
View user's profileSend private message
Flasche


Joined: 11 Mar 2014
Posts: 3
Location: In a bottle
Reply with quote
Yes I too have no issue with 64 bit windows. Widows vista works very well and proud.
View user's profileSend private message
GuitarBob


Joined: 09 Jul 2006
Posts: 4292
Location: USA
Reply with quote
No problems here running ClamWin and Clam Sentinel on our Win 8 x64 machine. I'm setup as an admin, and I think that is what you probably need to do.

Regards,
View user's profileSend private message
ROCKNROLLKID


Joined: 23 Sep 2013
Posts: 562
Location: **UNKNOWN**
Reply with quote
Running windows 7 64bit and runs fine. This topic is from 2010, so I am sure this issue has been resolved, already.
View user's profileSend private message
Windows 7 64Bit and Clamwin
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Reply to topic